Tips and Tricks to make Covered California website work

Sometimes you need to tinker with the mechanics to get it to run right.

I used to repair old mechanical clocks so I got used to being frustrated when a 100 year time piece wouldn’t keep proper time or chime on the hour. None of us expected that we would have to tinker with the internal settings of our web browsers just to get the Covered California website to work properly. But here we, trouble shooting modern day web portals like they were antique clocks that don’t keep time.

Web browsers and Covered California

Supposedly, the Covered California website was built and optimized for Internet Explorer 10.0. I have not attempted to use the website with older versions of IE like 8 or 9. IE 10 is bad enough. If Covered California won’t load or open, I found I needed to enable the TLS settings in IE 10. See also: Covered California internet security issue

With IE 10.0 open

  • Find the Gear symbol in upper right hand corner which designates Tools.
  • Click, open up Internet Options
  • Click on the Advanced Tab
  • Scroll down and make sure the boxes for TLS 1.0, 1.1 and 1.2 are checked.
  • Click Apply

This will get IE to recognize Covered California. The TLS boxes won’t always stay checked they seem to reset to null. After initially opening CC with the TLS checked, the browser will recognize the site.

IE has a default of opening previous session pages with the wrong settings. You may need to clear your history if after a successful login, IE starts blocking your access to Covered California.

Google Chrome

I have found work around solutions for the hiccups or glitches between the Covered California website and Google Chrome. The problem is not creating an account, but logging in after the account is created. Covered California refreshes the page with an empty login screen OR you given a pop up line telling you to “click here” to automatically transfer. Clicking on the link does nothing.

Google Chrome redirect message from Covered California

Google Chrome redirect message from Covered California

 

Don’t worry; you are actually logged into the site. Click on Maintain and you go to an internal page that used for small groups.

Go up to the URL bar and trim the address down from

https://v.calheers.ca.gov/apspahbx/ahbx.portal?_nfpb=true&_st=&_nfls=false&_pageLabel=maintainPage#

To

https://v.calheers.ca.gov/apspahbx/ahbx.portal?_

Hit enter and your Welcome page will come up and you can start your application.

Once you start an application, my experience has been that clicking on any tab other than Maintain after the dead login will take you to the Welcome page or continue with the application. It is important to Log Out so there won’t be conflicts if you login later.

Safari

I have been able to login with no problems with Safari on my iPad. The one attempt I made using Safari on the home iMac failed and I have not developed any work around solutions for it.

Options reset

The CalHEERS website has a pesky habit of resetting any drop down menu selections on the open page if there is one error anywhere on the page. Also, double check birth dates. An error on a page resulted in the resetting of the year of birth for a client resulting in her being born in 2013. It wasn’t apparent there was an issue until the system asked question concerning her being a child because the system thought she was under 18 years of age.

The Edit buttons don’t always take you to the right record to update. You can use the left side list of to get to the correct individual as well.

Covered California is NOT Medicare

Covered California and Healthcare.gov have no connection to Medicare, Medicare Advantage, or Part D Prescription Drug plans. Don’t shop or create an account on Covered California for ANY Medicare related question, issue or insurance product.

  • If you have a specific question, send it to me and I’ll try and figure it out and then post it for other to read.
  • If you have additional information, tips and tricks that you have learned, post a comment below or send it to me and I will post it for the benefit of others.

Covered California System Error

A new crash, failure, glitch (what ever you want to call it) started popping up in recent weeks. The System Error message has started showing when I try to upload documents or make changes to applications. Other users have reported similar error messages. If you receive the system error, check to make sure you don’t have some incompatible selections or a drop down menu that isn’t selected. Normally, the system will tell the user if there is a problem with the data before it will allow movement to the next screen. Lately, the program just seems to be crashing. system_error_covered_california

  • pipslvr

    It’s pathetic that Covered California hasn’t been able to fix a simple problem like login issues with a specific browser, Google Chrome, after a whole month of operation. This browser has close to 20% of market share…

    • http://www.insuremekevin.com Kevin Knauss

      What’s even goofier, the darn site works fine on an iPad and Safari. It isn’t totally mobile responsive, but it still works. I just walked a woman through enrolling on her iPad! I think Accenture, the developers of the CalHEERS site, have some sort agreement with Internet Explorer which doesn’t favor Google Chrome. But even IE 10 is a pain in the…

    • TimDoyle

      Exactly. I was using Google Chrome and banging my head against a wall using Chrome.

      • http://Www.insuremekevin.com/ Kevin Knauss

        Chrome seems to be working better lately. Although they locked some of the back doors I used to get into the system.

        • http://www.featherfinancial.com Lori Morrell-Lomas

          I am enrolling members of a group that dropped coverage. I have to have them all done today. But yesterday and today, for each person, when I get to “choose a plan”, at the top of the page that usually lists plans and their details it says “Loading” with green buttons supposedly showing progress. But at the top left of the page I can see that it is actually NOT loading at all. Any ideas?

          • http://Www.insuremekevin.com/ Kevin Knauss

            I’ve encountered similar problems with pages not loading. I have usually had to just back out of the enrollment application and re-open the the individual application. That seems to reset the system so I can proceed with choosing a plan.

            Other hiccups might be that the individual is Medi-Cal eligible and you can’t select a Medi-Cal plan through the CC website.

            CC is always tinkering with the enrollment system it seems like. Make sure there is no missing data or incorrectly checked boxes such immigration status and the current affordable health insurance option should be set to “None of the above”.

          • http://www.featherfinancial.com Lori Morrell-Lomas

            Thanks for replying so promptly! This has been happening all day yesterday and today with every app I have done. Since I am at home on my laptop instead of at work on my PC, I am wondering if it is something in my Chrome settings.

          • http://Www.insuremekevin.com/ Kevin Knauss

            Chrome has been working better than IE lately. It shouldn’t be the browser if you’ve navigated through the app thus far.

            How are you signing the application? If you are enrolling through your agent portal, you need to sign with your name and 4 digit PIN number. Also, make sure the two boxes are checked marked when you submit.

            You may also want to try Reporting a change. For some reason, even when you don’t really change anything on the application, just resubmitting with the change report can trigger the system to allow selection of a health plan.

            In addition, make sure all the dates are correct. I’m good at transposing numbers when I tpye

      • pipslvr

        Chrome seems to be working now. The site is still incredibly non-intuitive and messy though. Things that seem clickable are not, links that take nowhere, …

        • http://Www.insuremekevin.com/ Kevin Knauss

          It’s very much a linear site. From start to finish it works fine. But logging back in after saving yields different results and confusion. Heaven help you if the user gets off track or tries to go backwards.

  • CJ

    I get the “Oracle Access Manager Operation Error” when I try to access any of my client designations…did you get a fix for this? I know you wrote about it…

    • http://Www.insuremekevin.com/ Kevin Knauss

      Thanks for confirming I’m not the only agent getting the message. I was hoping they would have addressed in today’s agent webinar, but all I heard was that they were working on fixes to the agent dash board.

      I haven’t found a fix to the error message.

      • Carl

        Deleting the extra url stuff worked wonders. Thanks Kevin, I was able to submit my enrollment verification and complete the entire process thanks to you (and of course myself for doing a relevant Google search.

        • http://Www.insuremekevin.com/ Kevin Knauss

          Dang, sounds like they ought to hire you as a consultant. You figured out the puzzle and completed enrollment.

  • v.confused.ca.gov

    Thank you for posting this information ~ what brought me to your page is ~ google chrome is complaining about site certificate of v/calheers.ca.gov being no good. Why isn’t the site certificate authenticated ???? Good grief, do not want my personal information hacked. I guess I’ll ignore it, seems everyone else is doing the same.

  • Dave

    Any thoughts on Firefox?

    • http://Www.insuremekevin.com/ Kevin Knauss

      I haven’t used Firefox, but another person had no more problem with it than the other browsers.

  • Karla

    I am having trouble moving forward from the personal data section. I finished putting in address/phone numbers, click continue and it takes me back to the same page. the only difference is at the bottom it shows questions about the buttons used and elements of elements sections

    • http://Www.insuremekevin.com/ Kevin Knauss

      Make sure you are not putting any dashes, paratheses or decimal points in any of the fields. No: ….—-() stuff

      • karla

        haven’t put anything but it continues to show it over and over

        • http://Www.insuremekevin.com/ Kevin Knauss

          If you can send me a screen shot and I might be able to troubleshoot the issue. You can send to my email kevin@insuremekevin.com or give me call.

  • kerry

    Thank you thank you thank you

    • http://Www.insuremekevin.com/ Kevin Knauss

      I’m glad the you found the post useful.

  • Suzy

    Who the heck uses Internet Explorer?

    • http://Www.insuremekevin.com/ Kevin Knauss

      They’ve made some significant changes to the site recently, but I haven’t encountered that problem yet. I experienced something similar to that months ago. I hate to say it, but are you using Internet Explorer? It can both create and solve some problems.

      • Suzy

        I changed it again and got in. I guess 5th times the charm. And no, I don’t use Internet Explorer. (Does anyone?) I’m using Safari. Anyway, thanks for your article. I did have a lot of the problems you mentioned but in late Feb they made a lot of fixes and I was finally able to complete my application. I just haven’t heard from the insurance company yet and I keep hoping there’s a way to check the status. I guess I need to call them directly. Thanks for the fast response.

        • http://Www.insuremekevin.com/ Kevin Knauss

          By mid February the carriers were getting member ID cards out in record time. Then Covered California crashed their site and things have gotten slow again with long telephone wait times.

  • Sharon

    I can’t pass the household information into the income tab without getting an error message. Any ideas why?

    • http://Www.insuremekevin.com/ Kevin Knauss

      The household information comes into play for income when selecting which family member generated the income. When entering wages, self-employment or other income, there will be a drop down menu to select the family member.

      If that drop down menu isn’t working, the system either didn’t recognize the family member originally or the system has bigger problems.

  • Roger

    Any idea why the error message pops up when I try to delete and uploaded document? I had previously uploaded a document and my status was pending for weeks until I realized I didn’t hit the submit button but the save and continue button instead. I uploaded another document by mistake and now need to delete it, but only the system error note pops up.

    • http://Www.insuremekevin.com/ Kevin Knauss

      The dreaded System Error screen. I got the same message after I terminated participation in a health plan and tried to re-enroll in the same plan. Only going through the motions of Report a Change would clear it so I could proceed with enrollment.

      Of course, you have nothing to change, but just by submitting a Change Report, seems to reset some of the flags in the system.

      Let me know if it works.

      • Roger

        Thank you for replying. I tried to do a Change Report, but it did not help. I still get the System Error. Any other suggestions?

        • http://Www.insuremekevin.com/ Kevin Knauss

          It could be that you can’t delete uploaded documents. I can’t get back into any of my accounts because the manage verification link is missing.

          Check your Summary to see if the file was actually uploaded. It will be under Documents and Transactions on the left hand side of the Summary Page on your account. It gives a list of all the files and dates. You can also click on the file to view what the image was that was uploaded.

  • Beck

    All I get for the last week is System Error at the last page. Contact system administrator. Tried calling. Had to wait an hour and a half then missed my call! Tried again tonight. Same issue!!

    • http://Www.insuremekevin.com/ Kevin Knauss

      I would get a system error after I terminated a plan and tried to enroll in a new one. Before I could the client, I had to Report a Change. I reported nothing, but that flipped a switch in the system to allow enrollment. Try reporting a change, signing the screens and submitting it. That might clear it up. Let me know.

Spam prevention powered by Akismet

%d bloggers like this: